The Exalate team will be on holiday for the coming days - returning Jan 4
Enjoy & stay safe

Questions

 
1
0
-1

Hi,


This is a question as well possibly an enhancement request.


Currently there is nothing in the release notes about the correct version of the external scripts to use for that version.  Neither upgrading exalate includes the install of the correct version.


Is it safe to say that the latest version of script in  https://stash.idalko.com/projects/EESFJS would be OK to use with any installed version of Exalate.  If that is the case, is there away to inform the users community that  a new version of scripts has been released.  I currently have to check periodically to see if there is newly released version.

I just did today and there was one release on May 31st  




Regards,


Ziad

    CommentAdd your comment...

    1 answer

    1.  
      1
      0
      -1

      Hi Ziad Qadora

      That is a good suggestion. 
      We have been debating the versioning of the external scripts and managing the dependencies in some way.
      Still the external scripts are provided as examples as stated in the supporting documents, and are not part of the regular QC validation.

      We are even considering to include some of the scripts into the product (such that these features become fully validated) and remove the other scripts as these can be confusing.

      That approach would solve this request.
      What scripts are you using?

      Francis


      1. Ziad Qadora

        Hi Francis,


        Thank you for the response. 


        I'm using several  scripts including Custom field sync, Issue links, status sync, subTask sync, Epic sync.


        Regards,


        Ziad 

      2. Francis Martens (iDalko)

        I will add these to the backlog.  No guarantee when these will be converted into the product - but it is a logical next step.


      CommentAdd your comment...