Confluence has been updated to ver 6.15.9. In case of any troubles, please contact infra team.

Questions

 
1
0
-1

How to fix "Bad gateway" error while setting up Exalate in Servicenow (orlando) cloud  for first time.


Tried accessing the console after commitin the update set xml.

  1. Krishna Prasad

    Exalate properties URL:https://snownode-wean-ruen-fent-bais.exalate.cloud/ - This is the one not working.

CommentAdd your comment...

3 answers

  1.  
    1
    0
    -1

    Hi Francis,


    That is exactly what i did.


    Issue is with the XML update file wich is creating the wrong Developr instance mapping by default.


    Anywhere in Servicenow -Update set where i can correct that or reset it on the console allows me to setup fresh/ general settings edit? 

      CommentAdd your comment...
    1.  
      1
      0
      -1

      Thanks Francis.


      I just got the evaluation license yesterday and have been struggling to bring it up in Servicenow.


      I can now see the console, but there is already a random Free Developer Servicenow instance URL in there and it is not accepting my Admin credentials. (See attached screenshot).


      I don’t know where that dev instance details came from, maybe in the update set XML that I committed in Servicenow? How do I re-map to my Servicenow instance below and get the hoe button to configure general settings with My instance URL and Evaluation license key to generate the  access token for JIRA Servicedesk cloud Integration:


      https://wltdev.service-now.com/


      Please help me with the same.


      Regards,

      Krishna

      1. Francis Martens (iDalko)

        Can you forward the email that you received from our backend.

      2. Francis Martens (iDalko)

        Ah - now I understand.

        The update set is linked with a dev instance of ours.
        If you need an Exalate for ServiceNow node - head over to exalate.com/integrations, select the servivenow option, fill in the form.


        A node will be brought up automatically - you will get an email with an evaluation key and a link to the node.

        Please follow the steps indicated

      3. Krishna Prasad

        Hi Francis,


        That is exactly what i did.


        Issue is with the XML update file wich is creating the wrong Developr instance mapping by default.


        Anywhere in Servicenow -Update set where i can correct that or reset it on the console allows me to setup fresh/ general settings edit? 

      4. Krishna Prasad

        Can we please connect over a MS Teams call with screenshare to over this please?


        Regards,

        Krishna

      5. Francis Martens (iDalko)

        Did you request a servicenow integration from the exalate.com/integrations location?

        You will receive a mail with a link to the dedicated node made for you.  The mail will look like




        After deploying the update set you need to update the exalate url in the configuration, as detailed in the 'next steps - point 2'

        Check https://docs.idalko.com/exalate/x/loGKAg




        If you update the exalate url to point to the node which has been communicated in the mail, you should be fully set


        Let me know how it goes

      CommentAdd your comment...
    2.  
      1
      0
      -1

      Hello Krishna Prasad


      This node was automatically archived as no sync happened since long and the evaluation license expired. 
      If you want to use it, you need to ensure it is properly licensed, else it will be archived again with the next run.



      Francis




        CommentAdd your comment...